April 9, 2014 - Heartbleed OpenSSL does not affect MailRoute

MailRoute is fully upgraded and is not vulnerable to the Heartbleed OpenSSL exploit. 

For information on this issue, please see this article

If you have questions, please contact us at info@mailroute.net for clarification.

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.